You are here

13 posts / 0 new
Last post
Dewchie
Dewchie's picture
Can't seem to post in the Sawmill and woodprocessing

Can't seem to post in the Sawmill and wood processing section under the post by Bill about "Sawing". He put up nice pics and I wanted to post but when I view his post the site boots me out and asks me to log in if I want to post. This also happens with Eddimac's post on "look what I made". I am logged in. So wondering if any body else is having a problem?

Cheers!

eddiemac
eddiemac's picture

Me too. Sometimes I have to wait days before I can get in, even to add to my own threads.

Bill
Bill's picture

I was having this problem for a while and sure wish I could remember how I fixed it for you fellas maybe it will come to me so I can advise.I was using explorer at the time when I remedied the problem but now using Chrome.

Bill

Dewchie
Dewchie's picture

I tried today and found everything OK for now.

Steve

dlabrie
dlabrie's picture

I tried to post my first message in Norwood Sawmills & Equipment Forum and got this-
Unable to send e-mail. Contact the site administrator if the problem persists.
Status message Forum topic Engine choice for LM29 has been created.

So I don't know if it went through. I tried twice.
David

Dewchie
Dewchie's picture

Not sure what you were trying to do, but seems to me that the site thought you were trying to send an email. I found that with my problem I just logged out and logged back in the next day and all seemed fine.

Cheers!

swampbuggy
swampbuggy's picture

The Unable to send e-mail tag at the top happens when people have email notifications set up for the forums and the email server can't send out the notifications. Doesn't mean you didn't post, just that people didn't get notified you did. Dan

Post Oakie
Post Oakie's picture

Sometimes I get an error message. I just exit the forum and get back on a few minutes later, and there it is! I made several duplicate posts before I figured that out.

Gabe Kiehn
Gabe Kiehn's picture

I have become an expert in science and technology field after joining this website where I read various articles on daily basis and use ideas in practical life. I love to get genuine essay writing service uk as well to do my homework easily so everyone should try to avail these services.

AmandaSmith
AmandaSmith's picture

In case you're an understudy, don't invest energy composing or compose my exposition for me, but instead pass on the work to the specialists. They are really proficient essayists and don't duplicate and compose articles on schedule with law dissertation help. I prescribe to everybody

AmandaSmith
AmandaSmith's picture

In case you're an understudy, don't invest energy composing or compose my exposition for me, but instead pass on the work to the specialists. They are really proficient essayists and don't duplicate and compose articles on schedule with law dissertation help. I prescribe to everybody

ChrisGreenwalty
ChrisGreenwalty's picture

Sometimes this happens due to cache issue. You need to check if your browser is blocking the cache of Sawmill. In case of blocking, allow it and then proceed further. In my dissertation writing career, I have seen many complaints like this.

AlanScott
AlanScott's picture

Great thread, love it for a wide range of thoughts and a great amount of information, going to use it to order an essay at https://www.agradedude.com/buy-assignment on a similar topic as I need to write it on my exam, thank you for the thread!